• Быстрый переход
  • Рубрики
  • Свежие записи
  • Метки
  • Архивы
  • Реклама 1
  • Реклама 2
  • Рейтинг@Mail.ru

    Добро пожаловать! Ваш IP-адрес: ec2-23-20-166-68.compute-1.amazonaws.com

    2012 Октябрь

    Смена MAC адреса в Mikrotik

    Что бы сменить в микротике MAC адрес нужно подключится к mikrotik через ssh, telnet, winbox.

    Далее если подключились через ssh или telnet? просто в адресной строке введите следующее:

    /interface ethernet set ether1 mac-address=00:01:42:A1:0B:22

    Если подключились к mikrotik -у через winbox тогда:

    заходите в New Terminal, после открывается командная строка и вписываем следующее:

    /interface ethernet set ether1 mac-address=00:01:42:A1:0B:22

    Установка Windows 7 на виртуальный диск в VHD-файл

    Virtual Hard Disk (VHD) — формат файла, содержащий полную структуру и содержание сходные с жёстким диском. Используется для хранения виртуальных операционных систем, программ и других файлов в одном файле-образе, который можно открыть разными программами виртуализации или виртуальными машинами.
    Изначально формат был создан компанией Connectix и позднее куплен Microsoft вместе с программой виртуализации Virtual PC. C июня 2005 Microsoft сделала спецификацию формата VHD доступной третьим фирмам в рамках Microsoft Open Specification Promise.

    Установив систему на виртуальный диск, в один VHD-файл, Вы получаете такие преимущества по сравнению с обычной системой:
    - сможете сделать копию операционной системы просто скопировав VHD-файл
    - сможете тестироть бета версии программ, не беспокоясь за систему
    - сможете изучать систему, экспериментировать с реестром, не боясь её испортить.

    1) Вставьте установочный диск Windows 7 в привод, загрузитесь с него
    2) Доходите до шага мастера установки, где Вас просят выбрать или создать тот раздел диска, на который будет установлена Windows 7.
    3) Нажмите комбинацию клавиш "Shift+F10".
    Это сочетание клавиш предоставит доступ к командной строке. Напечатайте в ней Windows 7и нажмите Enter.
    Командная строка примет следующий вид: DISKPART>. Это говорит о том, что запущен интерпретатор DiskPart.
    Введите в DISKPART следующую команду:
    create vdisk file="E:\VHD\win7.vhd" type=expandable maximum=30000
    Она означает - создать файл win7.vhd расширяемого типа, максимальный размер ограничить 30 Гигабайтами. Замените E: на имя диска, на котором вы хотите хранить создаваемый файл.

    Подробнее...