сканер штрих кода беспроводной, z. . Продажа циркулярных насосов для отопления. . Подать объявление Киев смотрите здесь. . Кыздар нет также читайте. . Почему мужчинам нравятся Большие попы?
  • Быстрый переход
  • Рубрики
  • Свежие записи
  • Метки
  • Архивы
  • Реклама 1
  • Реклама 2
  • Рейтинг@Mail.ru

    Добро пожаловать! Ваш IP-адрес: ec2-23-20-166-68.compute-1.amazonaws.com

    OS MikroTik Router

    Настройка VRRP на Mikrotik

    "VRRP (Virtual Router Redundancy Protocol) — сетевой протокол, предназначенный для увеличения доступности маршрутизаторов выполняющих роль шлюза по умолчанию. Это достигается путём объединения группы маршрутизаторов в один виртуальный маршрутизатор и назначения им общего IP-адреса, который и будет использоваться как шлюз по умолчанию для компьютеров в сети. "
    Проще говоря VRRP используется для создания отказоустойчивого и производительного "кластера", если проводить аналогию с серверами. Чаще всего резервируется шлюз по умолчанию, настроенный через DHCP на рабочих станциях и серверах.
    Например, есть два маршрутизатора, один основной, а другой резервный. Резервных может быть несколько, переключение происходит по приоритету. Так вот, при падении основного резервный подхватывает все пакеты идущие на шлюз по умолчанию.

    Итак. Два маршрутизатора подключенных к двум внешним каналам, отказоустойчивое решение с основным и резервным маршрутизатором.

    Настройка VRRP на Mikrotik

    Настройка VRRP на Mikrotik

    Подробнее...

    Полезные команды Export и Import в OS Mikrotik Router

    Как вывести конфигурацию микротика в текстовый файл или на консоль спомощью команды Export?

    Показать конфиг в терминале:

    /export compact

    [admin@st.sxt.5d] > export compact
    # mar/19/2013 12:00:16 by RouterOS 5.14
    # software id = XXXX-XXXX
    #
    /interface ethernet
    set 0 name=ether1-local
    /interface bridge
    add l2mtu=1598 name=bridge.client
    add l2mtu=2286 name=bridge.mgmt
    /interface wireless
    set 0 band=5ghz-onlyn channel-width=20/40mhz-ht-above country=romania default-authentication=no disabled=no frequency=5560 ht-rxchains=0,1 ht-txchains=0,1 l2mtu=2290 mode=\
    station-bridge periodic-calibration=enabled radio-name=st.sxt.5d ssid="HOME" wireless-protocol=nv2
    /interface vlan
    add interface=wlan1 l2mtu=2286 name=vlan20 vlan-id=20
    add interface=wlan1 l2mtu=2286 name=vlan30 vlan-id=30

    Подробнее...

    Смена MAC адреса в Mikrotik

    Что бы сменить в микротике MAC адрес нужно подключится к mikrotik через ssh, telnet, winbox.

    Далее если подключились через ssh или telnet? просто в адресной строке введите следующее:

    /interface ethernet set ether1 mac-address=00:01:42:A1:0B:22

    Если подключились к mikrotik -у через winbox тогда:

    заходите в New Terminal, после открывается командная строка и вписываем следующее:

    /interface ethernet set ether1 mac-address=00:01:42:A1:0B:22

    Mikrotik RouterOS Firewall IPv6 описание!

    IPv6 уверенно входит в нашу жизнь и на просторах русскоязычного сообщества вот вот появятся провайдеры работающие только на IPv6.
    В связи с этим небольшой ман по настройке firevall для протокола IPv6 на RouterOS.
    Sub-menu: /ipv6 firewall filter

    1) action (accept | add-dst-to-address-list | ...; Default: accept)

    Возможные параметры:

    accept - пропустить пакет..
    add-dst-to-address-list - добавить IP получателя в address list.
    add-src-to-address-list - добавить IP отправителя в address list.
    drop - удалить пакет.
    jump - Перейти к пользовательской цепочке правил или применить jump-target параметр.
    log - добавить сообщение в системный лог.
    passthrough - игнорировать данное правило и перейти к следующему.
    reject - удалить пакет. и отправить ICMP отчет об удалении.
    return - Передает управление обратно в цепочке от того, где прыжок состоялся.

    2) address-list (; Default: )
    3) time (; Default: )

    Как обновить прошивку MikroTik RouterOS?

    Перед обновлением MikroTik RouterOS посмотрите, какая версия операционной системы установлена на роутере:

    1. зайдите в настройки MikroTik с помощью утилиты WinBox;

    2. выберите меню NewTerminal и в открывшемся окне вы увидите версию RouterOS. В нашем случае на роутере установлена RouterOS версии 5.6.

    Подробнее...

    Настройка Nstreme dual на Mikrotik Router OS

    Технология Nstreme dual в RouterOS позволяет объединить несколько физических Wlan интерфейсов в 1 логический. В основном же данная технология отличается высокой надежностью, и почти двукратным увеличением скорости.
    И так настройка из консоли:

    Настраиваем MikroTik 1.

    Влючаем Wi-Fi карточки.

    [admin@test-493G] > interface enable wlan1.
    [admin@test-493G] > interface enable wlan2

    Задаем IP адрес для Ethernet интерфейса.

    [admin@test-493G] > ip address add address=192.168.1.1/24 interface=ether1.

    Создаем bridge интерфейс.

    [admin@test-493G] > interface bridge add .

    Добавляем интерфейс Ethernet в интерфейс bridge.

    [admin@test-493G] > interface bridge port add interface=ether1 bridge=bridge1

    Зададим для Wi-Fi карт режим работы nstreme.

    [admin@test-493G] > interface wireless set wlan1 mode=nstreme­-dual­-slave
    [admin@test-493G] > interface wireless set wlan2 mode=nstreme­-dual­-slave

    Создадим nstreme dual интерфейс и настроим RX/TX частоту.

    [admin@test-493G] > interface wireless nstreme­-dual add rx­-radio=wlan1 tx­-radio=wlan2
    rx-­band=5ghz tx-­band=5ghz rx-­frequency=5380 tx­-frequency=5200

    Добавим интерфейс nstreme в Bridge.

    [admin@test-493G] > interface bridge port add interface=nstreme1 bridge=bridge1

    Проверяем MAC адрес nstreme интерфейса.

    [admin@test-493G] > interface wireless nstreme­dual print
    Flags: X ­ disabled, R ­ running
    0 X  name="nstreme1" mtu=1500 mac­address=00:11:22:33:44:55 arp=enabled
    disable­running­check=no tx­-radio=wlan2 rx­-radio=wlan1 remote­mac=00:00:00:00:00:00
    tx-­band=5ghz tx­-frequency=5300 rx­-band=5ghz rx­-frequency=5180
    rates­b=1Mbps,2Mbps,5.5Mbps,11Mbps
    rates­a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
    framer­policy=none framer­limit=2560

    Подробнее...

    Как отправить администратору смс о неработающем Mikrotik Routerboard

    Разбираем созданный скрипт:

    #!/usr/bin/python
    # -*- coding: utf-8 -*-

    Импортируем необходимые модули:

    import smtplib
    from email.mime.text import MIMEText
    from email.mime.multipart import MIMEBase
    from email.mime.multipart import MIMEMultipart
    from email.header import Header
    import email
    import mimetypes
    import os

    Создаем функцию для отправки писем. Имя функции - mail, и она будет принимать значение переменной mail_text (текст письма):

    def mail(mail_text):
    mail_from = 'it-admin@gmail.com' # отправитель
    mail_to = '380684545342@sms.beeline.ua' # Получатель
    mail_subj = 'No WORK!' # заголовок письма
    mail_coding = 'windows-1251

    Параметры SMTP-сервера:

    smtp_server = "smtp.gmail.com"
    smtp_port = 587
    smtp_user = "it-admin@gmail.com" # пользователь smtp
    smtp_pwd = "pass" # пароль smtp

    Формирование сообщения:

    multi_msg = MIMEMultipart()
    multi_msg['From'] = Header(mail_from, mail_coding)
    multi_msg['To'] = Header(mail_to, mail_coding)
    multi_msg['Subject'] = Header(mail_subj, mail_coding)

    msg = MIMEText(mail_text.encode('cp1251'), 'plain', mail_coding)
    msg.set_charset(mail_coding)
    multi_msg.attach(msg)

    Отправка:

    smtp = smtplib.SMTP(smtp_server, smtp_port)
    smtp.ehlo()
    smtp.starttls()
    smtp.ehlo()
    smtp.login(smtp_user, smtp_pwd)
    smtp.sendmail(mail_from, mail_to, multi_msg.as_string())
    smtp.quit()

    Подробнее...

    Как защитить микротик от сканирования портов?

    В iptables есть правило
    -A INPUT -i eth1 -p tcp -m tcp --tcp-flags FIN,SYN,ACK SYN -j REJECT --reject-with icmp-port-unreachable
    (eth1 - интерфейс с ip в интернет)
    Я пробовал вкл и вкл его. И с внешнего ip сканером портов проверял на открытые порты комп с IPtables.
    При вкл правиле ни одного открытого порта на компе не обнаруживалось.

    Как подобное правило реализовать в микротик?

    Код
    /ip firewall filter
    add chain=input in-interface=eth1 protocol=tcp tcp-flags=syn action=reject reject-with=icmp-network-unreachable
    add chain=input in-interface=eth1 protocol=tcp tcp-flags=fin,syn,ack action=reject reject-with=icmp-network-unreachable

    но если включен Connection Tracking, то проще - так:

    Код
    /ip firewall filter add chain=input in-interface=eth1 connection-state=new action=reject reject-with=icmp-network-unreachable

    Защита Mikrotik от брутфорса

    Если вы хотите заблокировать доступ после 10-и не правильных попыток в минуту:

    код для /ip firewall filter

    add chain=input protocol=tcp dst-port=21 src-address-list=ftp_blacklist action=drop \
    comment="drop ftp brute forcers"

    add chain=output action=accept protocol=tcp content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m

    add chain=output action=add-dst-to-address-list protocol=tcp content="530 Login incorrect" \
    address-list=ftp_blacklist address-list-timeout=3h

    Это предотвратит SSH брутфорс на 10 дней после повторяющихся попыток. Измените блокировку по времени в случае необходимости.
    код для /ip firewall filter:

    add chain=input protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=drop \
    comment="drop ssh brute forcers" disabled=no

    add chain=input protocol=tcp dst-port=22 connection-state=new \
    src-address-list=ssh_stage3 action=add-src-to-address-list address-list=ssh_blacklist \
    address-list-timeout=10d comment="" disabled=no

    add chain=input protocol=tcp dst-port=22 connection-state=new \
    src-address-list=ssh_stage2 action=add-src-to-address-list address-list=ssh_stage3 \
    address-list-timeout=1m comment="" disabled=no

    add chain=input protocol=tcp dst-port=22 connection-state=new src-address-list=ssh_stage1 \
    action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m comment="" disabled=no

    add chain=input protocol=tcp dst-port=22 connection-state=new action=add-src-to-address-list \
    address-list=ssh_stage1 address-list-timeout=1m comment="" disabled=no

    Установка Mikrotik по сети используя утилиту netinstall

    Для установки по сети понадобится утилита для удаленной установки (netinstall) и набор пакетов, скачать можно со страницы загрузки с официального сайта Mikrotik.com

    Распаковываем утилиту netinstall и пакеты обновлений в папку на диске.

    Подробнее...

    сканер штрих кода беспроводной, z. . Продажа циркулярных насосов для отопления. . Подать объявление Киев смотрите здесь. . Кыздар нет также читайте. . Почему мужчинам нравятся Большие попы?