• Быстрый переход
  • Рубрики
  • Свежие записи
  • Метки
  • Архивы
  • Реклама 1
  • Реклама 2
  • Рейтинг@Mail.ru

    Добро пожаловать! Ваш IP-адрес: ec2-54-198-55-167.compute-1.amazonaws.com

    OS MikroTik Router

    Портмаппинг (Port mapping — редирект портов) в Mikrotik

    Предположим у Вас есть не большая сеть построенных на приватных ip адресах, и всю эту сеть вы выпускаете через 1 ip выделенный провайдером.

    /ip firewall nat add chain=dstnat dst-address=12.12.12.12 protocol=tcp dst-port=3389 action=dst-nat to-addresses=10.10.10.10 to-ports=3389

    Где 12.12.12.12 IP адрес, который выделил ISP , 10.10.10.10 IP адрес компьютер в сети. Описанное правило разрешает подключаться по RDP (Remote Desktop Protocol) к компьютеру, находящемуся внутри Вашей локальной сети.

    Как заблокировать сайты на Mikrotik с использованием прокси

    В этот примере мы с Вами расмотрим  как заблокировать веб-узел и как остановить закачку?
    Первым делом надо подключиться к устройству. По умолчанию, конфигурация на маршрутизаторе настроена на подсеть 192.168.88.0/24. Открываем в браузере адрес, скачиваем и сохраняем на компьютере, Winbox.exe.
    Настройка прокси

    /ip proxy
    set enabled: yes
    set src-address: 0.0.0.0
    set port: 8080
    set parent-proxy: 0.0.0.0:0
    set cache-drive: system
    set cache-administrator: "webmaster"
    set max-disk-cache-size: none
    set max-ram-cache-size: none
    set cache-only-on-disk: no
    set maximal-client-connections: 1000
    set maximal-server-connections: 1000
    set max-object-size: 512KiB
    set max-fresh-time: 3d

    Подробнее...

    Поднимаем VPN с помощью технологии EoIP Mikrotik

    Введение

    В настоящий момент постоянно возникает необходимость в организации виртуальных частных сетей (Virtual Private Network) между удаленными филиалами компании. При этом с ростом ее инфраструктуры новые подразделения могут открываться в разных городах и даже странах. Естественно, что приходиться пользоваться услугами разных операторов и провайдеров. В таком случае наиболее дешевым транспортом является публичная сеть Internet.
    Как правило, наиболее распространенная структура при объединении удаленных филиалов – «звезда». Т.е. в головном подразделении располагаются основные сервера компании (web, почта, бухгалтерия и т.д.), а удаленные филиалы круглосуточно работают с их базами данных. Кроме того, бывает удобно, чтобы сотрудники разных филиалов находились в одной локальной сети.
    В данной статье мы расскажем, как это довольно просто можно реализовать посредством технологии Ethernet поверх IP (EoIP), которую поддерживают все маршрутизаторы с установленной MikroTik RouterOS.

    Постановка задачи

    Предположим, что есть три территориально разнесенных филиала, каждый из которых подключен к Интернету в своем регионе. В локальной сети головного филиала А располагаются сервера и мини-АТС для организации IP-телефонии. Локальные сети удаленных филиалов B и C должны получить доступ в филиал А. При этом во всех филиалах существует одно адресное пространство 10.0.1.0/24.

    Подробнее...

    Привязка IP к mac адресу сетевой карты Mikrotik

    Предположим Вам понадобилось привязать ip адрес к мак адресу сетевой карты Mikotik . Для этого Вам понадобиться запустить Winbox. Далее идем в ( System > Scheduler)

    Подробнее...

    FTP сервер в Mikrotik

    FTP сервер в Mikrotik
    Спецификации
    Требуемые пакеты: system
    Требуемый уровень лицензии: Level1
    Стандарты и технологии: FTP(RFC 959)
    Аппаратное обеспечение: не принципиально
    File Transfer Protocol сервер
    Уровень подменю: /file

    Подробнее...

    Автор admin, 11 апреля 2010 | OS MikroTik Router, Новости | 0 коммент.
    Метки: , ,

    Mikrotik SOCKS proxy сервер

    Спецификация:
    Требуемые пакеты: system
    Требуемый уровень лицензии: Level1
    Уровень подменю: /ip socks
    Стандарты и технологии: SOCKS version 4
    Аппаратное обеспечение: не принципиально
    Сопровождающие документы

    • Web Proxy
    • NAT

    Описание:
    SOCKS - это прокси сервер который позволяет проходить данным TCP приложений в обход межсетевого экрана, даже если экр ан блокирует пакеты. SOCKS протокол реализован поверх протоколов приложений, таким образом он может быть использован многими службами, такими как WWW, FTP, TELET и др.
    Во первых, клиентское приложение подключается к SOKS прокси серверу, затем сервер просматривает свой список доступа разрешен ли доступ клиента к удаленному серверу, если разрешен прокси сервер пересылает пакет серверу приложений и создает соединение между сервером приложений и клиентом.

    Подробнее...

    Address-list в Mikrotik

    Спецификация:
    Требуемые пакеты: system
    Требуемый уровень лицензии: Level 1
    Стандарты и технологии: IP
    Аппаратное обеспечение: не принципиально
    Список адресов
    firewall address list позволяет создавать сгруппированные списки IP адресов. Средства filter, mangle, NAT могут использовать списки адресов для проверки пакетов.
    Записи в списке адресов могут обновляться автома тически через action=add-src-toaddress-list или action=add-dst-to-address-list пунктов NAT mangle и filter.
    Описание свойств:
    list(name) - имя списка IP адресов
    address(IP address/netmask | IP address -IP address) - IP адрес или диапазон адресов добавляемых в список адресов. Примечание консоль конвертирует введенный адрес address/netmask в действительный сетевой адрес, то есть 1.1.1.1/24 будет конвертировано в 1.1.1.0/24

    Подробнее...

    Автор admin, 17 марта 2010 | OS MikroTik Router, Новости | 0 коммент.
    Метки: , , ,

    Маркировка пакетов с помощью Mangle в Mikrotik

    Спецификации
    Требуемые пакеты: system
    Требуемый уровень лицензии: Level1
    Уровень подменю: /ip firewall mangle
    Стандарты и технологии: IP
    Аппаратное обеспечение: Зависит от количества правил mangle
    Mangle
    Уровень подменю: /ip firewall mangle
    Описание:
    Mangle это как бы "маркер" который маркирует паке ты специальными марками для дальнейшей обработки. Многие другие средства в RouterOS используют эти марки, например такие как деревья очередей и NAT. Они идентифицируют пакеты по их маркам и соответственно обрабатывая их. Марки mangle используются только маршрутизатором, они не передаются по сети.
    Подробнее...

    Автор admin, 26 февраля 2010 | OS MikroTik Router, Новости
    Метки: , , , , , ,

    Блокировка спам пользователя в Mikrotik

    Часто возникает проблема, когда какая то рабочая станция заражается червем и начинает слать спам, соответственно через какое то время , если вовремя не среагировать ваш IP добавляют в спам-базы, и если у вас стоит почтовик на том же IP то начинаются проблемы с хождением почты. И так для этого настроим наш Mikrotik , точнее добавим в него пару правил , которые будут блокировать нежелательный спам трафик.

    1. Блокируем спамеров или инфицированных пользователей:

    / ip firewall filter
    add chain=forward protocol=tcp dst-port=25 src-address-list=spammer
    action=drop

    Подробнее...

    Автор admin, 19 февраля 2010 | OS MikroTik Router, Новости | 0 коммент.
    Метки: , ,

    Настройка PPPoE,NAT, DHCP,VPN в среде Mikrotik RouterOS

    И так, используя операционную систему Mikrotik RouterOS, подключим наш офис к интернету
    через PPPoE соединение, выпустим локальную сеть в инетренет используя NAT, настроим DHCP
    сервер для раздачи адресов для локальной сети, и настроим VPN сервер для того что бы
    мы могли удалено имеет доступ в нашу локальную сеть.
    Для этого нам необходимо иметь систему с двумя сетевыми картами:
    Подробнее...

    Автор admin, 2 февраля 2010 | OS MikroTik Router, Новости | 0 коммент.
    Метки: , , , ,