• Быстрый переход
  • Рубрики
  • Свежие записи
  • Метки
  • Архивы
  • Реклама 1
  • Реклама 2
  • Рейтинг@Mail.ru

    Address-list в Mikrotik


    Спецификация:
    Требуемые пакеты: system
    Требуемый уровень лицензии: Level 1
    Стандарты и технологии: IP
    Аппаратное обеспечение: не принципиально
    Список адресов
    firewall address list позволяет создавать сгруппированные списки IP адресов. Средства filter, mangle, NAT могут использовать списки адресов для проверки пакетов.
    Записи в списке адресов могут обновляться автома тически через action=add-src-toaddress-list или action=add-dst-to-address-list пунктов NAT mangle и filter.
    Описание свойств:
    list(name) - имя списка IP адресов
    address(IP address/netmask | IP address -IP address) - IP адрес или диапазон адресов добавляемых в список адресов. Примечание консоль конвертирует введенный адрес address/netmask в действительный сетевой адрес, то есть 1.1.1.1/24 будет конвертировано в 1.1.1.0/24

    Пример:
    Приведенный ниже пример создает список адресов людей пытающихся подключающихся к 23 порту(telnet) на маршрутизаторе и после чего динамически сбрасывает весь исходящий от них трафик. Добавляемый список адресов будет содержать один статический адрес:

    address=192.0.34.166/32 (www.example.com) .
    [admin@MikroTik] > /ip firewall address-list add list=drop_traffic address=192.0.34.166/32
    [admin@MikroTik] > /ip firewall address-list print
    Flags: X - disabled, D - dynamic
    # LIST ADDRESS

    0 drop_traffic 192.0.34.166
    [admin@MikroTik] > /ip firewall mangle add chain=prerouting protocol=tcp dstport=23

    ... action=add-src-to-address-list address-list=drop_traffic
    [admin@MikroTik] > /ip firewall filter add action=drop chain=input src - address-list=drop_traffic
    [admin@MikroTik] > /ip firewall address-list print
    Flags: X - disabled, D - dynamic
    # LIST ADDRESS
    0    drop_traffic 192.0.34.166
    1     D drop_traffic 1.1.1.1
    2    D drop_traffic 10.5.11.8
    [admin@MikroTik] >

    Как видно из вывода команды print два новых элемента динамически добавлены в список адресов.
    Это IP адреса хостов которые пытались подключиться через telnet к маршрутизатору .

    Автор: admin, 17 марта 2010
    Рубрики: OS MikroTik Router, Новости
    Метки: , , ,

    Написать комментарий

    Последние статьи