• Быстрый переход
  • Рубрики
  • Свежие записи
  • Метки
  • Архивы
  • Реклама 1
  • Реклама 2
  • Рейтинг@Mail.ru

    Настройка PPPoE,NAT, DHCP,VPN в среде Mikrotik RouterOS


    И так, используя операционную систему Mikrotik RouterOS, подключим наш офис к интернету
    через PPPoE соединение, выпустим локальную сеть в инетренет используя NAT, настроим DHCP
    сервер для раздачи адресов для локальной сети, и настроим VPN сервер для того что бы
    мы могли удалено имеет доступ в нашу локальную сеть.
    Для этого нам необходимо иметь систему с двумя сетевыми картами:

    1. Переименовываем интерфейсы в LAN – локальный и WAN - внешний:

    / interface address
    set 0 name="LAN" disabled=no
    set 1 name="WAN" disabled=no

    2. Присваиваем IP адрес локальному интерфейсу:

    / ip address
    add address=192.168.0.1/24 interface=LAN

    3. Далее настраиваем DHCP сервер:

    / ip pool
    add name="dhcp_pool1" ranges=192.168.0.2-192.168.0.254
    / ip dhcp-server
    add name="dhcp1" interface=LAN address-pool=dhcp_pool1 disabled=no
    / ip dhcp-server network
    add address=192.168.0.0/24 gateway=192.168.0.1 dns-server=192.168.0.1

    4. Прописываем DNS Вашего провайдера.

    /ip dns
    set primary-dns=ххх.ххх.ххх.ххх secondary-dns=ххх.ххх.ххх.ххх allow-remote-requests=yes

    Если есть потребность добавить статичес кий адрес какому либо хосту то, который находиться локальной сети:

    / ip dns static
    add name="www.it-admin.org" address=192.168.0.2

    При запросе сайта www.it-admin.org запрос будет направлен на
    внутренний адрес.

    5. Создаем PPPoE соединение:

    / interface pppoe-client
    add name="pppoe-out1" interface=WAN user="test" password="test" add-default-route=yes
    use-peer-dns=yes disabled=no

    если у вас не pppoe соединение и ip выдает dhcp server то:

    /ip dhcp-client
    add interface=WAN use-peer-dns=yes add-default-route=yes disabled=no

    6. Выпускаем нашу локальную сеть в Интернет использую NAT:

    /ip firewall nat
    add chain=srcnat out-interface=pppoe-out1 action=masquerade

    не забудьте если у вас не pppoe, а dhcp -client – то out-interface=WAN

    7. Подымаем VPN server (PPTP):

    /interface pptp-server server
    set enabled=yes
    /ppp secret
    add name=user password=pass local-address=10.0.0.1 remote-address=10.0.0.2

    Автор: admin, 2 февраля 2010
    Рубрики: OS MikroTik Router, Новости
    Метки: , , , ,

    Написать комментарий

    Последние статьи