Инъекционная гидроизоляция москва область инъекция для гидроизоляции.
  • Быстрый переход
  • Рубрики
  • Свежие записи
  • Метки
  • Архивы
  • Реклама 1
  • Реклама 2
  • Рейтинг@Mail.ru

    Добро пожаловать! Ваш IP-адрес: ec2-54-198-108-19.compute-1.amazonaws.com

    Linux-эмулятор сервер под управлением FreeBSD

    Понадобилась емуляция Linux на сервере под управлением FreeBSD. В реализации этого вопроса ничего сложного нету. Для начала установим из портов linux_base-fc-4_9.

    # cd /usr/ports/emulators/linux_base-fc4/ && make install clean && rehash

    Необходимые строки загрузки:

    # echo "linux_load="yes"">> /boot/loader.conf

    # echo "linprocfs_load="yes"" >> /boot/loader.conf

    # echo "linux_enable="YES"" >> /etc/rc.conf

    # echo "linprocfs /compat/linux/proc linprocfs rw 0 0" >> /etc/fstab

    Теперь осталось только перезагрузить систему для того, чтобы изменения вступили в силу.

    Настройка NAT на Router Cisco

    f0/0 – внутренний интерфейс, серая сеть
    f1/0 – внешний интерфейс, ip ISP

    Необходимо выпустить машины из локальной сети в интернет.

    router#config t
    router(config)#int f0/0
    router(config-if)#ip nat inside
    router(config-if)#int f1/0
    router(config-if)#ip nat outside
    router(config-if)#exit
    router(config)#access-list 10 permit 10.100.100.0 0.0.0.255
    router(config)#ip nat inside source list 10 interface f1/0 overload
    router(config)#end
    router#wr

    Настройка мультикаста на роутере Cisco 6509

    Vlan 951 server_multicast_vlan
    Vlan 950 users_vlan

    Настройка роутера:

    SW-254(config)#ip multicast-routing # включаем функцию мультикаст-роутинга

    SW-254(config)#interface Vlan951
    SW-254(config-if)#desс M-source
    SW-254(config-if)#ip address 10.42.51.254 255.255.255.0
    SW-254(config-if)#no ip redirects
    SW-254(config-if)#ip pim sparse-mode
    SW-254(config-if)#no ip mroute-cache
    SW-254(config-if)#ip igmp join-group 239.251.1.1
    # не обязательно, в зависимости от настроек

    SW-254(config)#interface Vlan 950
    SW-254(config-if)#desc M-destination
    SW-254(config-if)#ip address 10.42.50.254 255.255.255.0
    SW-254(config-if)#no ip redirects
    SW-254(config-if)#ip pim sparse-mode

    SW-254(config)#ip pim rp-address 10.42.51.254 iptv override

    Автор admin, 27 апреля 2011 | Cisco Systems | 0 коммент.
    Метки: ,

    Использование всей оперативной памяти в 32-битных Windows

    1) Скачать здесь автоскрипт от deepxw.
    2) 3апустить ReadyFor4GB.exe
    3) Нажать на кнопку Check, затем на кнопку Apply.
    4) Перезагрузить компьютер и вам станут доступны все 4 ГБ оперативки на вашей установленной ОС Windows 7 (x86), или если у вас установлено более >4ГБ, то ваш объем Оперативной памяти также станет доступен в полном объеме без ограничений...

    Примечание: Файлы обязательно запускать как администратор, запускайте этот скрипт строго в операционной системе Windows 7 x86 (32-Bit) для которой вам нужно снять ограничение.

    Смена MAC адреса в Linux Ubuntu

    Иногда возникает потребность в смене мак адреса, я приведу простой пример как реализовать это в Linux.

    Использовался Linux Ubuntu 7.10

    Нам потребуется утилита macchanger:
    Код: # sudo apt-get install macchanger

    Создадим маленький скрипт:
    Код: # vim mac-changer

    Наполним файл следующим содержанием:
    Код:#
    # --- Script Starts ---
    #!/bin/bash
    /etc/init.d/network stop
    macchanger --mac=$1 eth0
    /etc/init.d/network start
    # --- Script Ends ---

    Сделаем файл исполняемым:
    Код: # chmod +x mac-changer

    После того ка мы сделали наш скрипт исполняемым, осуществляем запуск так:
    Код: #./mac-changer ваш_мак_адрес

    Смена названия операционной системы из Windows 7 Максимальная на Ultimate

    Открываете с помощью Restorator или PE Explorer файл C:\Windows\Branding\Basebrd\ru-RU\basebrd.dll.mui и правите в нем название операционной системы из Максимальная на Ultimate. Также можно скопировать файл basebrd.dll.mui из папки C:\Windows\Branding\Basebrd\en-US\ в папку C:\Windows\Branding\Basebrd\ru-RU\ если данной папки нет, то файлы можно скачать тут: для x86, для x64

    Защищаемся от почтового спама!

    Защита от почтового спама!
    Для этого нам понадобиться добавить некоторые строки на main.cf  и создать пару файлов!
    Для этого откроем файл для добавления /etc/postfix/main.cf:

    # H/B Checks
    header_checks = regexp:/etc/postfix/maps/header_checks
    mime_header_checks = regexp:/etc/postfix/maps/mime_header_checks
    body_checks = regexp:/etc/postfix/maps/body_checks

    Итак создаем директорию maps и файлик под названием body_checks

    # mkdir /etc/postfix/maps
    # touch /etc/postfix/maps/body_checks


    После чего вносим записи в файл:

    # This will reject emails where any line contains eight or more script/comment tags.
    #/(]*>).*){8}/ REJECT Your email contained a lot of script tags. Please
    # correct this (try setting your mail program to use plain text) and resend your message.
    # This will reject emails with script/comment tags that are in the middle of a word.
    #/^.*[a-z][a-z]/ REJECT Your email contained wrongly placed script tags.
    # Please correct this (try setting your mail program to use plain text) and resend your message.
    # This will reject some variants of Sobig viruses
    /^RSLxwtYBDB6FCv8ybBcS0zp9VU5of3K4BXuwyehTM0RI9IrSjVuwP94xfn0wgOjouKWzGXHVk3qg$/ REJECT Your email looked like it \
    contained a virus. Please run a virus scanner on your computer and try again.
    /^TVqQAAMAAAAEAAAA\/\/8AALgAAAAAAAAAQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA$/ REJECT Your email looked like \
    it contained a virus. Please run a virus scanner on your computer and try again.
    Подробнее...

    Настройка маршрутизации между vlan Cisco Catalyst-3560

    Задача: настроить маршрутизацию между сетями разных VLAN.

    Настройка Cisco Catalyst-3560 (L3 switch):

    1)Зададим IP – адрес коммутатору:

    Switch(config)#interface vlan 1
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0
    Switch(config-if)# no shutdown

    2)Создадим vlan-ы:

    Switch(config)#vlan 2
    Switch(config-vlan)#name net2
    Switch(config)#vlan 3
    Switch(config-vlan)#name net3

    3)Создадим vlan – интерфейсы:

    Switch(config)#interface vlan 2
    Switch(config-if)#ip address 192.168.2.1 255.255.255.0
    Switch(config)#interface vlan 3
    Switch(config-if)#ip address 192.168.3.1 255.255.255.0

    4)Назначим trunk порты (подключение коммутатор-коммутатор):

    Switch(config)#finterface fastEthernet 0/1
    Switch(config-if)#switchport trunk encapsulation dot1q

    Подробнее...

    Настройка VTP на коммутаторах Cisco

    Настройка VTP версии 2

    Имя VTP-домена (от 1 до 32 символов):

    sw(config)# vtp domain

    Настройка пароля, который будет использоваться для аутентификации в VTP-домене (от 1 до 32 символов):

    sw(config)# vtp password

    Настройка второй версии протокола VTP:

    sw(config)# vtp v2-mode

    Настройка режима VTP:

    sw(config)# vtp mode

    Настройка VTP версии 3

    Версия 3 VTP доступна:

    * на 2960 с 12.2(52)SE
    * на 3560 с 12.2(55)SE
    * на 3750 с 12.2(52)SE

    Подробнее...

    Описание протокола — VLAN Trunking Protocol (VTP)

    VLAN Trunking Protocol (VTP) — проприетарный протокол компании Cisco Systems, предназначенный для создания, удаления и переименования VLANов на сетевых устройствах. Передавать информацию о том, какой порт находится в каком VLANе, он не может.

    Описание протокола: Версии протокола

    Версия 3 VTP доступна:

    * на 2960 с 12.2(52)SE
    * на 3560 с 12.2(55)SE
    * на 3750 с 12.2(52)SE

    Сообщения VTP

    * Summary advertisements
    * Subset advertisements
    * Advertisement requests
    * VTP Join messages (используются для pruning)

    Режимы работы протокола

    На коммутаторе VTP может работать в трёх режимах:

    * Server (режим по умолчанию):
    Можно создавать, изменять и удалять VLAN из командной строки коммутатора,
    Генерирует объявления VTP и передает объявления от других коммутаторов,
    Может обновлять свою базу данных VLAN при получении информации от других VTP-серверов в домене,
    Сохраняет информацию о настройках VLAN в файле vlan.dat во flash,
    * Client:
    Нельзя создавать, изменять и удалять VLAN из командной строки коммутатора,
    Передает объявления от других коммутаторов,
    Синхронизирует свою базу данных VLAN при получении информации VTP,
    Сохраняет информацию о настройках VLAN только в RAM. Если коммутатор был выключен, то информация о VLAN теряется и должна быть обновлена с помощью обновления от сервера или клиента,
    * Transparent:
    Можно создавать, изменять и удалять VLAN из командной строки коммутатора, но только для локального коммутатора,
    Не генерирует объявления VTP,
    Передает объявления от других коммутаторов,
    Не обновляет свою базу данных VLAN при получении информации по VTP,
    Сохраняет информацию о настройках VLAN в NVRAM,
    Всегда использует configuration revision number 0.

    Подробнее...

    Инъекционная гидроизоляция москва область инъекция для гидроизоляции.


    Cisco Systems
    OS FreeBSD
    OS Linux
    OS MikroTik Router