• Быстрый переход
  • Рубрики
  • Свежие записи
  • Метки
  • Архивы
  • Реклама 1
  • Реклама 2
  • Рейтинг@Mail.ru

    Добро пожаловать! Ваш IP-адрес: ec2-23-20-166-68.compute-1.amazonaws.com

    DHCP Server

    Настройка маршрутизации между vlan Cisco Catalyst-3560

    Задача: настроить маршрутизацию между сетями разных VLAN.

    Настройка Cisco Catalyst-3560 (L3 switch):

    1)Зададим IP – адрес коммутатору:

    Switch(config)#interface vlan 1
    Switch(config-if)#ip address 192.168.1.1 255.255.255.0
    Switch(config-if)# no shutdown

    2)Создадим vlan-ы:

    Switch(config)#vlan 2
    Switch(config-vlan)#name net2
    Switch(config)#vlan 3
    Switch(config-vlan)#name net3

    3)Создадим vlan – интерфейсы:

    Switch(config)#interface vlan 2
    Switch(config-if)#ip address 192.168.2.1 255.255.255.0
    Switch(config)#interface vlan 3
    Switch(config-if)#ip address 192.168.3.1 255.255.255.0

    4)Назначим trunk порты (подключение коммутатор-коммутатор):

    Switch(config)#finterface fastEthernet 0/1
    Switch(config-if)#switchport trunk encapsulation dot1q

    Подробнее...

    Поднятие DHCP Server на FreeBSD

    DHCP - Dynamic Host Configuration Protocol - Протокол Динамической Конфигурации Хостов.
    С помощью DHCP все компьютеры в сети, автоматически получают сетевые параметры, нет необходимости подходить к каждому компьютеру и прописывать ему IP адресс, маску подсети, основной шлюз и адресс DNS сервера.

    Для этого нам необходимо:

    • Установить DHCP сервер из портов
    • Настроить конфигурационный файл
    • Запустить/проверить

    Подробнее...

    Автор admin, 16 марта 2010 | OS FreeBSD, Новости | 0 коммент.
    Метки: , ,