На сайте ithelpblog.pro как создать почту для домена.
  • Быстрый переход
  • Рубрики
  • Свежие записи
  • Метки
  • Архивы
  • Реклама 1
  • Реклама 2
  • Рейтинг@Mail.ru

    Добро пожаловать! Ваш IP-адрес: ec2-54-198-108-19.compute-1.amazonaws.com

    Mikrotik

    Как обновить прошивку MikroTik RouterOS?

    Перед обновлением MikroTik RouterOS посмотрите, какая версия операционной системы установлена на роутере:

    1. зайдите в настройки MikroTik с помощью утилиты WinBox;

    2. выберите меню NewTerminal и в открывшемся окне вы увидите версию RouterOS. В нашем случае на роутере установлена RouterOS версии 5.6.

    Подробнее...

    Настройка Nstreme dual на Mikrotik Router OS

    Технология Nstreme dual в RouterOS позволяет объединить несколько физических Wlan интерфейсов в 1 логический. В основном же данная технология отличается высокой надежностью, и почти двукратным увеличением скорости.
    И так настройка из консоли:

    Настраиваем MikroTik 1.

    Влючаем Wi-Fi карточки.

    [admin@test-493G] > interface enable wlan1.
    [admin@test-493G] > interface enable wlan2

    Задаем IP адрес для Ethernet интерфейса.

    [admin@test-493G] > ip address add address=192.168.1.1/24 interface=ether1.

    Создаем bridge интерфейс.

    [admin@test-493G] > interface bridge add .

    Добавляем интерфейс Ethernet в интерфейс bridge.

    [admin@test-493G] > interface bridge port add interface=ether1 bridge=bridge1

    Зададим для Wi-Fi карт режим работы nstreme.

    [admin@test-493G] > interface wireless set wlan1 mode=nstreme­-dual­-slave
    [admin@test-493G] > interface wireless set wlan2 mode=nstreme­-dual­-slave

    Создадим nstreme dual интерфейс и настроим RX/TX частоту.

    [admin@test-493G] > interface wireless nstreme­-dual add rx­-radio=wlan1 tx­-radio=wlan2
    rx-­band=5ghz tx-­band=5ghz rx-­frequency=5380 tx­-frequency=5200

    Добавим интерфейс nstreme в Bridge.

    [admin@test-493G] > interface bridge port add interface=nstreme1 bridge=bridge1

    Проверяем MAC адрес nstreme интерфейса.

    [admin@test-493G] > interface wireless nstreme­dual print
    Flags: X ­ disabled, R ­ running
    0 X  name="nstreme1" mtu=1500 mac­address=00:11:22:33:44:55 arp=enabled
    disable­running­check=no tx­-radio=wlan2 rx­-radio=wlan1 remote­mac=00:00:00:00:00:00
    tx-­band=5ghz tx­-frequency=5300 rx­-band=5ghz rx­-frequency=5180
    rates­b=1Mbps,2Mbps,5.5Mbps,11Mbps
    rates­a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps,36Mbps,48Mbps,54Mbps
    framer­policy=none framer­limit=2560

    Подробнее...

    Как защитить микротик от сканирования портов?

    В iptables есть правило
    -A INPUT -i eth1 -p tcp -m tcp --tcp-flags FIN,SYN,ACK SYN -j REJECT --reject-with icmp-port-unreachable
    (eth1 - интерфейс с ip в интернет)
    Я пробовал вкл и вкл его. И с внешнего ip сканером портов проверял на открытые порты комп с IPtables.
    При вкл правиле ни одного открытого порта на компе не обнаруживалось.

    Как подобное правило реализовать в микротик?

    Код
    /ip firewall filter
    add chain=input in-interface=eth1 protocol=tcp tcp-flags=syn action=reject reject-with=icmp-network-unreachable
    add chain=input in-interface=eth1 protocol=tcp tcp-flags=fin,syn,ack action=reject reject-with=icmp-network-unreachable

    но если включен Connection Tracking, то проще - так:

    Код
    /ip firewall filter add chain=input in-interface=eth1 connection-state=new action=reject reject-with=icmp-network-unreachable

    Установка Mikrotik по сети используя утилиту netinstall

    Для установки по сети понадобится утилита для удаленной установки (netinstall) и набор пакетов, скачать можно со страницы загрузки с официального сайта Mikrotik.com

    Распаковываем утилиту netinstall и пакеты обновлений в папку на диске.

    Подробнее...

    Портмаппинг (Port mapping — редирект портов) в Mikrotik

    Предположим у Вас есть не большая сеть построенных на приватных ip адресах, и всю эту сеть вы выпускаете через 1 ip выделенный провайдером.

    /ip firewall nat add chain=dstnat dst-address=12.12.12.12 protocol=tcp dst-port=3389 action=dst-nat to-addresses=10.10.10.10 to-ports=3389

    Где 12.12.12.12 IP адрес, который выделил ISP , 10.10.10.10 IP адрес компьютер в сети. Описанное правило разрешает подключаться по RDP (Remote Desktop Protocol) к компьютеру, находящемуся внутри Вашей локальной сети.

    Как заблокировать сайты на Mikrotik с использованием прокси

    В этот примере мы с Вами расмотрим  как заблокировать веб-узел и как остановить закачку?
    Первым делом надо подключиться к устройству. По умолчанию, конфигурация на маршрутизаторе настроена на подсеть 192.168.88.0/24. Открываем в браузере адрес, скачиваем и сохраняем на компьютере, Winbox.exe.
    Настройка прокси

    /ip proxy
    set enabled: yes
    set src-address: 0.0.0.0
    set port: 8080
    set parent-proxy: 0.0.0.0:0
    set cache-drive: system
    set cache-administrator: "webmaster"
    set max-disk-cache-size: none
    set max-ram-cache-size: none
    set cache-only-on-disk: no
    set maximal-client-connections: 1000
    set maximal-server-connections: 1000
    set max-object-size: 512KiB
    set max-fresh-time: 3d

    Подробнее...

    Поднимаем VPN с помощью технологии EoIP Mikrotik

    Введение

    В настоящий момент постоянно возникает необходимость в организации виртуальных частных сетей (Virtual Private Network) между удаленными филиалами компании. При этом с ростом ее инфраструктуры новые подразделения могут открываться в разных городах и даже странах. Естественно, что приходиться пользоваться услугами разных операторов и провайдеров. В таком случае наиболее дешевым транспортом является публичная сеть Internet.
    Как правило, наиболее распространенная структура при объединении удаленных филиалов – «звезда». Т.е. в головном подразделении располагаются основные сервера компании (web, почта, бухгалтерия и т.д.), а удаленные филиалы круглосуточно работают с их базами данных. Кроме того, бывает удобно, чтобы сотрудники разных филиалов находились в одной локальной сети.
    В данной статье мы расскажем, как это довольно просто можно реализовать посредством технологии Ethernet поверх IP (EoIP), которую поддерживают все маршрутизаторы с установленной MikroTik RouterOS.

    Постановка задачи

    Предположим, что есть три территориально разнесенных филиала, каждый из которых подключен к Интернету в своем регионе. В локальной сети головного филиала А располагаются сервера и мини-АТС для организации IP-телефонии. Локальные сети удаленных филиалов B и C должны получить доступ в филиал А. При этом во всех филиалах существует одно адресное пространство 10.0.1.0/24.

    Подробнее...

    FTP сервер в Mikrotik

    FTP сервер в Mikrotik
    Спецификации
    Требуемые пакеты: system
    Требуемый уровень лицензии: Level1
    Стандарты и технологии: FTP(RFC 959)
    Аппаратное обеспечение: не принципиально
    File Transfer Protocol сервер
    Уровень подменю: /file

    Подробнее...

    Автор admin, 11 апреля 2010 | OS MikroTik Router, Новости | 0 коммент.
    Метки: , ,

    Mikrotik SOCKS proxy сервер

    Спецификация:
    Требуемые пакеты: system
    Требуемый уровень лицензии: Level1
    Уровень подменю: /ip socks
    Стандарты и технологии: SOCKS version 4
    Аппаратное обеспечение: не принципиально
    Сопровождающие документы

    • Web Proxy
    • NAT

    Описание:
    SOCKS - это прокси сервер который позволяет проходить данным TCP приложений в обход межсетевого экрана, даже если экр ан блокирует пакеты. SOCKS протокол реализован поверх протоколов приложений, таким образом он может быть использован многими службами, такими как WWW, FTP, TELET и др.
    Во первых, клиентское приложение подключается к SOKS прокси серверу, затем сервер просматривает свой список доступа разрешен ли доступ клиента к удаленному серверу, если разрешен прокси сервер пересылает пакет серверу приложений и создает соединение между сервером приложений и клиентом.

    Подробнее...

    Address-list в Mikrotik

    Спецификация:
    Требуемые пакеты: system
    Требуемый уровень лицензии: Level 1
    Стандарты и технологии: IP
    Аппаратное обеспечение: не принципиально
    Список адресов
    firewall address list позволяет создавать сгруппированные списки IP адресов. Средства filter, mangle, NAT могут использовать списки адресов для проверки пакетов.
    Записи в списке адресов могут обновляться автома тически через action=add-src-toaddress-list или action=add-dst-to-address-list пунктов NAT mangle и filter.
    Описание свойств:
    list(name) - имя списка IP адресов
    address(IP address/netmask | IP address -IP address) - IP адрес или диапазон адресов добавляемых в список адресов. Примечание консоль конвертирует введенный адрес address/netmask в действительный сетевой адрес, то есть 1.1.1.1/24 будет конвертировано в 1.1.1.0/24

    Подробнее...

    Автор admin, 17 марта 2010 | OS MikroTik Router, Новости | 0 коммент.
    Метки: , , ,
    На сайте ithelpblog.pro как создать почту для домена.